Below average success rate sending phone pins

Incident Report for Affirm

Resolved

The incident has been resolved.
Posted Mar 21, 2023 - 20:09 PDT

Monitoring

One of our technology partners experienced a brief outage and a percentage of phone pins may not have been sent to customers. We will continue to monitor the situation to ensure that our systems are fully operational.
Posted Mar 21, 2023 - 17:24 PDT
This incident affected: Affirm Checkout (US).