Checkouts for Canadian Merchants Failing

Incident Report for Affirm

Resolved

This issue has been resolved. Affirm checkout service in Canada has been restored.
Posted Mar 15, 2023 - 14:02 PDT

Monitoring

A fix has been implemented and we are monitoring the results. Initial indicators are positive, errors appear to have ceased.
Posted Mar 15, 2023 - 13:47 PDT

Identified

We have identified a likely cause and are taking action to remediate now.
Posted Mar 15, 2023 - 13:14 PDT

Investigating

We are detecting checkout failures for Affirm merchants in Canada. We are investigating the cause and will update regularly
Posted Mar 15, 2023 - 13:10 PDT
This incident affected: Affirm Checkout (Canada).