Abnormality in checkout behavior
Incident Report for Affirm
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 16:24 PDT
Monitoring
We are seeing a return to normal conversion rates after the rollback. We will continue to monitor to ensure the issue is mitigated.
Posted Apr 17, 2024 - 15:40 PDT
Identified
In an effort to mitigate, we are rolling some services back to an earlier state. We will monitor their performance and continue to update.
Posted Apr 17, 2024 - 14:45 PDT
Update
We are continuing to investigate this issue. A portion of checkouts in the US and CA are not proceeding beyond the initiation step. There are no errors that we can identify within the checkout flow. We have pooled additional engineers to investigate individual checkouts flows to identify the issue.
Posted Apr 17, 2024 - 13:42 PDT
Update
We have detected mixed irregularities, indicating a possible minor impact to checkout flow. Authorized volume remains consistent with norms. We have investigated some anecdotal reports of login issues and do not see indications of a broad issue. We will continue to investigate the issue and update accordingly.
Posted Apr 17, 2024 - 10:13 PDT
Investigating
We are aware of an issue where some users are unable to log in to their Affirm accounts. Our team is currently investigating, and we will provide additional updates as soon as possible.
Posted Apr 17, 2024 - 08:33 PDT
This incident affected: Affirm Checkout (US, Canada) and Affirm.com (US, Canada).