Affirm Mobile Application Degradation for US Users

Incident Report for Affirm

Resolved

This incident has been resolved.
Posted Jun 20, 2024 - 08:54 PDT

Identified

We are aware of an issue affecting US users on our latest iOS version 3.245.0 where Affirm Money withdrawals may lead to an error. We have identified the issue and are working on deploying a hotfix to address this. Users on previous versions of the iOS app are not impacted.
Posted Jun 20, 2024 - 07:26 PDT
This incident affected: Affirm Mobile App (US).