Elevated errors for checkout through Shopify Payments by Affirm CA

Incident Report for Affirm

Resolved

Our team has deployed a fix and have seen the errors subside. All services are now functioning as expected.
Posted Dec 06, 2023 - 13:38 PST

Identified

We have identified the cause and are continuing to work on a fix for the Shopify Payments by Affirm checkout disruption in CA. We will provide more updates as they come along.
Posted Dec 06, 2023 - 12:52 PST

Investigating

We are currently experiencing elevated level of errors that are affecting Loan services, and we are investigating the issue. We will provide additional updates as we know more. Only affecting CA merchants.
Posted Dec 06, 2023 - 12:40 PST