Elevated latency for API endpoints

Incident Report for Affirm

Resolved

Our team has verified that the errors have maintained subsided and our services are fully operational.
Posted Mar 11, 2023 - 19:06 PST

Monitoring

We are seeing that our endpoints have recovered. Our teams are continuing to monitor the issue and we will update once the situation has been resolved.
Posted Mar 11, 2023 - 18:48 PST

Investigating

We are seeing increased latency for our API endpoints. Our engineering teams have been engaged and are investigating the issue.
Posted Mar 11, 2023 - 18:15 PST
This incident affected: Affirm Checkout (US) and Affirm Transactions API (US).