Affirm Sandbox in CA is down.
Incident Report for Affirm
Resolved
This incident has been resolved
Posted Nov 30, 2023 - 08:47 PST
Monitoring
We have implemented a domain level fix for sandbox.affirm.ca and are verifying mitigation.
Posted Nov 30, 2023 - 08:43 PST
Investigating
We are currently investigating errors occurring when trying to access Affirm's sandbox environment in Canada.
Posted Nov 30, 2023 - 08:22 PST
This incident affected: Affirm Sandbox (Canada).