CA Checkout Degradation

Incident Report for Affirm

Resolved

The checkout service has remained operational. This incident is now resolved.
Posted Jun 10, 2026 - 08:58 PDT

Monitoring

The errors within the checkout flow have resolved and the issue has been mitigated. Our teams are continuing to monitor before confirming full recovery.
Posted Jun 10, 2026 - 08:45 PDT

Update

Our teams are still investigating the root cause of the issue. We will provide an update as soon as possible.
Posted Jun 10, 2026 - 08:35 PDT

Update

We are continuing to investigate this issue.
Posted Jun 10, 2026 - 08:07 PDT

Investigating

We are experiencing a degradation in our checkout flow for users in Canada.
Posted Jun 10, 2026 - 08:06 PDT
This incident affected: Affirm Checkout (Canada) and CA - Platforms / Payment Gateways (CA - Shop Pay Installments).