Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 04, 2024 - 23:00 PDT
Scheduled
On September 4th, 2024, Affirm will be performing upgrades to its database infrastructure in Canada. All CA services will be subject to an estimated downtime of 1 minute.
This includes, but is not limited to, Affirm checkout flow, virtual card integrations, loan authorization and capture, promotional messaging, and the sandbox environment.
The maintenance will begin at 11:00 PM PT on 9/4/2024 and end at 11:30 PM PT on the same day. The expected downtime is estimated to be, at most, 1 minute within this 30 minute window.
Posted Aug 21, 2024 - 16:25 PDT
This scheduled maintenance affected: CA - Platforms / Payment Gateways (CA - Shopify Payments App), Affirm Checkout (Canada), Affirm.com (Canada), Affirm Sandbox (Canada), Affirm Purchase API (Canada), Affirm Virtual Card Network (Canada), Affirm Charges API (Canada), Affirm Promotional Services (Canada), Affirm Transactions API (Canada), Affirm Mobile App (Canada), and Affirm Prequalification (Canada).