Cybersource Checkout Errors
Incident Report for Affirm
Resolved
Cybersource platform integration checkouts have recovered back to normal performance.
Posted Jun 16, 2021 - 18:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2021 - 18:44 PDT
Identified
We've identified an issue impacting Checkouts on our Cybersource platform integration and are currently implementing a fix.
Posted Jun 16, 2021 - 18:19 PDT
This incident affected: Checkout.